Bug 10185 - Commit 9f10d9ee breaks CD mounting/burning
Summary: Commit 9f10d9ee breaks CD mounting/burning
Status: CLOSED CODE_FIX
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: IDE (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: io_ide@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-06 14:59 UTC by Rafael J. Wysocki
Modified: 2008-03-09 16:52 UTC (History)
0 users

See Also:
Kernel Version: commit 9f10d9ee0ac6d79d7bc8b9a158bf4a29322d84d3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-06 14:59:09 UTC
Submitter       : walt <w41ter@gmail.com>
Date            : 2008-03-06 1:16
References      : http://marc.info/?t=120476623500003&r=1&w=2
Handled-By      : Bartlomiej Zolnierkiewicz <bzolnier@gmail.com>
Patch           : http://marc.info/?l=linux-kernel&m=120483868101033&w=2

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.