Bug 10176 - 2.6.25-rc4 rcupreempt.h WARNINGs while suspend/resume
2.6.25-rc4 rcupreempt.h WARNINGs while suspend/resume
Status: CLOSED CODE_FIX
Product: Process Management
Classification: Unclassified
Component: Preemption
All Linux
: P1 normal
Assigned To: Robert Love
:
Depends on:
Blocks: 7216 9832
  Show dependency treegraph
 
Reported: 2008-03-05 14:32 UTC by Rafael J. Wysocki
Modified: 2008-03-09 17:46 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.25-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-05 14:32:00 UTC
Subject         : 2.6.25-rc4 rcupreempt.h WARNINGs while suspend/resume
Submitter       : "Dave Young" <hidave.darkstar@gmail.com>
Date            : 2008-03-05 
References      : http://lkml.org/lkml/2008/3/5/49
Handled-By      : "Paul E. McKenney" <paulmck@linux.vnet.ibm.com>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-03-06 15:36:26 UTC
Handled-By: Karsten Wiese <fzu@wemgehoertderstaat.de>
Patch : http://lkml.org/lkml/2008/2/26/386
Comment 2 Adrian Bunk 2008-03-09 17:46:54 UTC
fixed by commit a79017660ea4597ec489fab3b5aaf71dd776dfc7

Note You need to log in before you can comment on or make changes to this bug.