Bug 10169 - [BUG 2.6.25-rc3] scheduler/hotplug: some processes are dealocked when cpu is set to offline
Summary: [BUG 2.6.25-rc3] scheduler/hotplug: some processes are dealocked when cpu is ...
Status: CLOSED DUPLICATE of bug 10157
Alias: None
Product: Process Management
Classification: Unclassified
Component: Scheduler (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Ingo Molnar
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-04 15:21 UTC by Rafael J. Wysocki
Modified: 2008-03-05 12:34 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.25-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-04 15:21:21 UTC
Subject         : [BUG 2.6.25-rc3] scheduler/hotplug: some processes are dealocked when cpu is set to offline
Submitter       : Yi Yang <yi.y.yang@intel.com>
Date            : 2008-03-03 02:42
References      : http://lkml.org/lkml/2008/3/3/11
Handled-By      : Gautham R Shenoy <ego@in.ibm.com>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-03-04 15:22:30 UTC
Handled-By : Oleg Nesterov <oleg@tv-sign.ru>
Comment 2 Rafael J. Wysocki 2008-03-05 12:34:04 UTC

*** This bug has been marked as a duplicate of bug 10157 ***

Note You need to log in before you can comment on or make changes to this bug.