Bug 10167 - netconsole broken
Summary: netconsole broken
Status: CLOSED CODE_FIX
Alias: None
Product: Networking
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Arnaldo Carvalho de Melo
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-04 14:44 UTC by Rafael J. Wysocki
Modified: 2008-03-05 15:34 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.25-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-04 14:44:20 UTC
Subject         : locking api self-test hanging
Submitter       : Andrew Morton <akpm@linux-foundation.org>
Date            : 2008-03-04 06:05
References      : http://lkml.org/lkml/2008/2/3/215
Handled-By      : David Miller <davem@davemloft.net>
Patch           : http://lkml.org/lkml/2008/3/4/421

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.