Bug 10164 - ntfs build failure on no-mmu
Summary: ntfs build failure on no-mmu
Status: CLOSED CODE_FIX
Alias: None
Product: Other
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: other_other
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-03 11:05 UTC by Adrian Bunk
Modified: 2008-03-14 00:23 UTC (History)
0 users

See Also:
Kernel Version: 2.6.25-rc3-git
Tree: Mainline
Regression: Yes


Attachments

Description Adrian Bunk 2008-03-03 11:05:05 UTC
Subject         : ntfs build failure on no-mmu
Submitter       : Mike Frysinger <vapier.adi@gmail.com>
References      : http://lkml.org/lkml/2008/3/1/179
Caused-By       : David Howells <dhowells@redhat.com>
                  commit 8ca3ed87db062201e1fa15b64a9214e193fc3a8a

Note:
The patch from the bug report is not usable since it would revert commit 8ca3ed87db062201e1fa15b64a9214e193fc3a8a that was itself a regression fix...
Comment 1 Adrian Bunk 2008-03-14 00:23:55 UTC
fixed by commit 0738c4bb8f2a8bf15178f852494643b0981f578b

Note You need to log in before you can comment on or make changes to this bug.