Bug 10163 - sporadic keyboard auto-repeat
Summary: sporadic keyboard auto-repeat
Status: CLOSED DUPLICATE of bug 10012
Alias: None
Product: Timers
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: john stultz
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-03 10:55 UTC by Stephen Hemminger
Modified: 2008-03-05 15:45 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.25-rc3
Tree: Mainline
Regression: Yes


Attachments
Kernel cofnig (52.55 KB, text/plain)
2008-03-03 10:56 UTC, Stephen Hemminger
Details
System messages (36.74 KB, text/plain)
2008-03-03 10:58 UTC, Stephen Hemminger
Details

Description Stephen Hemminger 2008-03-03 10:55:43 UTC
Latest working kernel version: 2.6.24?
Earliest failing kernel version: 2.6.25-rc1?
Distribution: Ubuntu Hardy
Hardware Environment: Intel Q6600 desktop
Software Environment: Gnome
Problem Description:

Started seeing keyboard input get into autorepeat for no reason.
Since keyboard repeat is done by timers, this is often an indication of something screwy with kernel timers.
Comment 1 Stephen Hemminger 2008-03-03 10:56:54 UTC
Created attachment 15124 [details]
Kernel cofnig
Comment 2 Stephen Hemminger 2008-03-03 10:58:50 UTC
Created attachment 15125 [details]
System messages
Comment 3 Jiri Kosina 2008-03-05 08:11:10 UTC
Please try to reproduce with CONFIG_GROUP_SCHED disabled.
Comment 4 Rafael J. Wysocki 2008-03-05 15:44:58 UTC

*** This bug has been marked as a duplicate of bug 10012 ***

Note You need to log in before you can comment on or make changes to this bug.