Bug 10159 - 2.6.25-rc2 IDE + smartd = hang
2.6.25-rc2 IDE + smartd = hang
Status: CLOSED DUPLICATE of bug 10086
Product: IO/Storage
Classification: Unclassified
Component: IDE
All Linux
: P1 high
Assigned To: io_ide@kernel-bugs.osdl.org
:
Depends on:
Blocks: 9832
  Show dependency treegraph
 
Reported: 2008-03-03 03:09 UTC by aeriksson
Modified: 2008-03-03 11:05 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-rc2 and -rc3
Tree: Mainline
Regression: Yes


Attachments

Description aeriksson 2008-03-03 03:09:39 UTC
git says: 852738f39258deafb3d89c187cb1a4050820d555 is the first bad commit

Starting smartd v5.37 with classic IDE drivers hangs the system. 

For details see the thread at 
http://lkml.org/lkml/2008/2/23/359
Comment 1 Adrian Bunk 2008-03-03 11:05:44 UTC

*** This bug has been marked as a duplicate of bug 10086 ***

Note You need to log in before you can comment on or make changes to this bug.