Bug 10156 - KVM & Qemu crashed with infinite recursive kernel loop in the guest
Summary: KVM & Qemu crashed with infinite recursive kernel loop in the guest
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: Virtualization
Classification: Unclassified
Component: kvm (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: virtualization_kvm
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-02 16:40 UTC by Rafael J. Wysocki
Modified: 2008-04-13 14:42 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.25-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-02 16:40:49 UTC
Subject         : KVM & Qemu crashed with infinite recursive kernel loop in the guest
Submitter       : "Zdenek Kabelac" <zdenek.kabelac@gmail.com>
Date            : 2008-02-28 11:25
References      : http://lkml.org/lkml/2008/2/28/106

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Zdenek Kabelac 2008-04-13 14:12:00 UTC
Checked - and seems to be unreproducible in 2.6.25-rc9.
Comment 2 Rafael J. Wysocki 2008-04-13 14:42:54 UTC
Closing.  Please reopen if the bug reappears.

Note You need to log in before you can comment on or make changes to this bug.