Bug 10155 - Regression in 2.6.25-rc3: s2ram segfaults before suspending
Summary: Regression in 2.6.25-rc3: s2ram segfaults before suspending
Status: CLOSED WILL_NOT_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_i386
URL:
Keywords:
Depends on:
Blocks: 7216 9832
  Show dependency tree
 
Reported: 2008-03-02 16:35 UTC by Rafael J. Wysocki
Modified: 2008-03-04 15:41 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.25-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-02 16:35:02 UTC
Subject         : Regression in 2.6.25-rc3: s2ram segfaults before suspending
Submitter       : "Klaus S. Madsen" <ksm@hjernemadsen.org>
Date            : 2008-02-27 23:10
References      : http://lkml.org/lkml/2008/2/27/364
Handled-By      : "H. Peter Anvin" <hpa@zytor.com>
Handled-By      : Ingo Molnar <mingo@elte.hu>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-03-04 15:41:08 UTC
References : http://lkml.org/lkml/2008/3/4/469

As stated in this thread, this actually is not a regression, but a bug in a userland library that should be fixed in there.

Note You need to log in before you can comment on or make changes to this bug.