Bug 10154 - [2.6.25-rc3 regression] sysctl table check failed: /kernel/vsyscall64
Summary: [2.6.25-rc3 regression] sysctl table check failed: /kernel/vsyscall64
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_x86_64@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-02 15:02 UTC by Rafael J. Wysocki
Modified: 2008-03-02 15:29 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.25-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-02 15:02:24 UTC
Subject         :
Submitter       :
Date            :
References      :
Handled-By      :
Patch           :

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-03-02 15:04:51 UTC
Subject         : [2.6.25-rc3 regression] sysctl table check failed: /kernel/vsyscall64
Submitter       : Frans Pop <elendil@planet.nl>
Date            : 2008-02-27 16:09
References      : http://lkml.org/lkml/2008/2/27/158
Handled-By      : Thomas Gleixner <tglx@linutronix.de>
Patch           : http://lkml.org/lkml/2008/2/27/199
Comment 2 Frans Pop 2008-03-02 15:25:37 UTC
Hi Rafael,

On Monday 03 March 2008, you wrote:
> Subject         : [2.6.25-rc3 regression] sysctl table check failed:
> /kernel/vsyscall64
> Submitter       : Frans Pop <elendil@planet.nl>
> Date            : 2008-02-27 16:09
> References      : http://lkml.org/lkml/2008/2/27/158
> Handled-By      : Thomas Gleixner <tglx@linutronix.de>
> Patch           : http://lkml.org/lkml/2008/2/27/199

Already fixed in mainline: d67bbacb4b557ece3b41abdcb616354ac0ce00e1.

Cheers,
FJP

Note You need to log in before you can comment on or make changes to this bug.