Bug 10149 - bisected boot regression post 2.6.25-rc3.. please revert
Summary: bisected boot regression post 2.6.25-rc3.. please revert
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_x86_64@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-02 13:54 UTC by Rafael J. Wysocki
Modified: 2008-03-05 14:50 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.25-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-02 13:54:34 UTC
Subject         : bisected boot regression post 2.6.25-rc3.. please revert
Submitter       : Arjan van de Ven <arjan@linux.intel.com>
Date            : 2008-03-01 10:56
References      : http://lkml.org/lkml/2008/3/1/155

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-03-02 13:55:15 UTC
Caused by:

commit cded932b75ab0a5f9181ee3da34a0a488d1a14fd
Author: Hans Rosenfeld <hans.rosenfeld@amd.com>
Date:   Mon Feb 18 18:10:47 2008 +0100

    x86: fix pmd_bad and pud_bad to support huge pages

Note You need to log in before you can comment on or make changes to this bug.