Bug 10148 - [BUG kernel 2.6.25-rc3 IPV6] ping6 -I eth0 ff02::1 causes system hang.
Summary: [BUG kernel 2.6.25-rc3 IPV6] ping6 -I eth0 ff02::1 causes system hang.
Status: CLOSED CODE_FIX
Alias: None
Product: Networking
Classification: Unclassified
Component: IPV6 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Hideaki YOSHIFUJI
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-03-02 13:45 UTC by Rafael J. Wysocki
Modified: 2008-03-09 16:45 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-03-02 13:45:42 UTC
Subject         : [BUG  kernel 2.6.25-rc3  IPV6]  ping6 -I eth0 ff02::1 causes system hang.
Submitter       : Komuro <komurojun-mbn@nifty.com>
Date            : 2008-03-02 13:07
References      : http://lkml.org/lkml/2008/3/2/32

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.