Bug 10107 - [BUG] 2.6.25-rc3 hangs in early boot on Sun Ultra5
Summary: [BUG] 2.6.25-rc3 hangs in early boot on Sun Ultra5
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: SPARC64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_sparc64
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-25 15:47 UTC by Rafael J. Wysocki
Modified: 2008-03-02 17:57 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-25 15:47:19 UTC
Subject         : [BUG] 2.6.25-rc3 hangs in early boot on Sun Ultra5
Submitter       : Mikael Pettersson <mikpe@it.uu.se>
Date            : 2008-02-25 21:41
References      : http://lkml.org/lkml/2008/2/25/321

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-03-02 17:55:44 UTC
Handled-By : David Miller <davem@davemloft.net>
Comment 2 Rafael J. Wysocki 2008-03-02 17:56:16 UTC
Patch : http://lkml.org/lkml/2008/2/26/537

Note You need to log in before you can comment on or make changes to this bug.