Bug 10106 - filesystem corruption on xfs after 2.6.25-rc1 (bisected, powerpc related?)
Summary: filesystem corruption on xfs after 2.6.25-rc1 (bisected, powerpc related?)
Status: CLOSED CODE_FIX
Alias: None
Product: File System
Classification: Unclassified
Component: XFS (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: XFS Guru
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-25 15:41 UTC by Rafael J. Wysocki
Modified: 2008-03-02 17:52 UTC (History)
0 users

See Also:
Kernel Version: commit a69b176df246d59626e6a9c640b44c0921fa4566
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-25 15:41:53 UTC
Subject         : filesystem corruption on xfs after 2.6.25-rc1 (bisected, powerpc related?)
Submitter       : Gaudenz Steinlin <gaudenz@soziologie.ch>
Date            : 2008-02-25 12:23
References      : http://lkml.org/lkml/2008/2/25/123

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.