Bug 10105 - [BUG + PATCH/Bugfix] x86/lguest: fix pgdir pmd index calculation
Summary: [BUG + PATCH/Bugfix] x86/lguest: fix pgdir pmd index calculation
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_i386
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-25 15:36 UTC by Rafael J. Wysocki
Modified: 2008-03-02 17:47 UTC (History)
0 users

See Also:
Kernel Version: commit 37cc8d7f963ba2deec29c9b68716944516a3244f
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-25 15:36:17 UTC
Subject         : [BUG + PATCH/Bugfix] x86/lguest: fix pgdir pmd index calculation
Submitter       : "Ahmed S. Darwish" <darwish.07@gmail.com>
Date            : 2008-02-24 19:24
References      : http://lkml.org/lkml/2008/2/24/136
Handled-By      : "Ahmed S. Darwish" <darwish.07@gmail.com>
Patch           : http://lkml.org/lkml/2008/2/24/136

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.