Bug 10104 - 2.6.25-rc3: WARNING: at arch/x86/mm/ioremap.c:137
Summary: 2.6.25-rc3: WARNING: at arch/x86/mm/ioremap.c:137
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_i386
URL:
Keywords:
: 10072 10204 (view as bug list)
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-25 15:31 UTC by Rafael J. Wysocki
Modified: 2008-03-11 14:24 UTC (History)
6 users (show)

See Also:
Kernel Version: 2.6.25-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-25 15:31:59 UTC
Subject         : 2.6.25-rc3: WARNING: at arch/x86/mm/ioremap.c:137
Submitter       : Phil Oester <kernel@linuxace.com>
Date            : 2008-02-25 03:09
References      : http://lkml.org/lkml/2008/2/24/265

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-02-25 16:18:56 UTC
*** Bug 10072 has been marked as a duplicate of this bug. ***
Comment 2 Arjan van de Ven 2008-03-02 21:02:47 UTC
a patch was posted for this and was confirmed by everyone who saw this issue.
Should be sent to Linus shortly
Comment 3 Rafael J. Wysocki 2008-03-05 15:03:14 UTC
Can you provide a pointer to the patch, please?

Or, has it already been merged?
Comment 4 Ingo Molnar 2008-03-06 02:51:20 UTC
> Can you provide a pointer to the patch, please?
> 
> Or, has it already been merged?

sorry, not merged yet.
Comment 5 Rafael J. Wysocki 2008-03-09 15:17:25 UTC
*** Bug 10204 has been marked as a duplicate of this bug. ***
Comment 6 Rafael J. Wysocki 2008-03-10 14:59:36 UTC
Handled-By : Ingo Molnar <mingo@elte.hu>
Patch : http://lkml.org/lkml/2008/3/10/240

Note You need to log in before you can comment on or make changes to this bug.