Bug 10092 - [BUG] 2.6.25-rc2-git8 fails to boot on 486 due to TSC breakage
Summary: [BUG] 2.6.25-rc2-git8 fails to boot on 486 due to TSC breakage
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_i386
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-24 17:24 UTC by Rafael J. Wysocki
Modified: 2008-03-02 17:40 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.25-rc2-git8
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-24 17:24:55 UTC
Subject         : [BUG] 2.6.25-rc2-git8 fails to boot on 486 due to TSC breakage
Submitter       : Mikael Pettersson <mikpe@it.uu.se>
Date            : 2008-02-24
References      : http://lkml.org/lkml/2008/2/24/50
Handled-By      : Ingo Molnar <mingo@elte.hu>
Handled-By      : Mikael Pettersson <mikpe@it.uu.se>
Patch           : http://lkml.org/lkml/2008/2/24/153
Handled-By      : "H. Peter Anvin" <hpa@zytor.com>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-02-25 04:21:04 UTC
Patch : http://lkml.org/lkml/2008/2/25/70

Note You need to log in before you can comment on or make changes to this bug.