Bug 10085 - Regression [Was: Boot hang with stack protector on x86_64]
Summary: Regression [Was: Boot hang with stack protector on x86_64]
Status: CLOSED PATCH_ALREADY_AVAILABLE
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_x86_64@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-23 14:34 UTC by Rafael J. Wysocki
Modified: 2008-02-23 15:28 UTC (History)
2 users (show)

See Also:
Kernel Version: commit e06b8b98da071f7dd78fb7822991694288047df0
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-23 14:34:14 UTC
Subject         : Regression [Was: Boot hang with stack protector on x86_64]
Submitter       : James Morris <jmorris@namei.org>
Date            : 2008-02-22 01:29
References      : http://lkml.org/lkml/2008/2/22/49
Handled-By      : Ingo Molnar <mingo@elte.hu>
Patch           : http://lkml.org/lkml/2008/2/23/20

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-02-23 15:28:28 UTC
Resolved by commit 2c020a99e058cdfc3a073cbfbfcc6ff55d3bfc43.

Note You need to log in before you can comment on or make changes to this bug.