Bug 10084 - 2.6.25-rc2-git4 BUG: sysfs_readdir
Summary: 2.6.25-rc2-git4 BUG: sysfs_readdir
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: File System
Classification: Unclassified
Component: SysFS (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Greg Kroah-Hartman
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-23 14:29 UTC by Rafael J. Wysocki
Modified: 2008-03-16 11:27 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.25-rc2-git4
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-23 14:29:16 UTC
Subject         : 2.6.25-rc2-git4 BUG: sysfs_readdir
Submitter       : Randy Dunlap <randy.dunlap@oracle.com>
Date            : 2008-02-21 17:25
References      : http://lkml.org/lkml/2008/2/21/212
Handled-By      : Greg KH <greg@kroah.com>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Steps to reproduce:
Comment 1 Adrian Bunk 2008-03-16 09:26:58 UTC
What is the state of this bug?
Comment 2 Randy Dunlap 2008-03-16 11:18:43 UTC
It happened one time only.  Not reproducible.  Not seen again.
Comment 3 Rafael J. Wysocki 2008-03-16 11:27:16 UTC
I'm closing it, then.  Please reopen if you see the problem again.

Note You need to log in before you can comment on or make changes to this bug.