Bug 10083 - BUG?: "Cannot map mmconfig aperture"
Summary: BUG?: "Cannot map mmconfig aperture"
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_x86_64@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-23 14:24 UTC by Rafael J. Wysocki
Modified: 2008-03-04 07:58 UTC (History)
2 users (show)

See Also:
Kernel Version: commit c31c7d4844ea4817692ae16bf70f9c96c05a50eb
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-23 14:24:12 UTC
Subject         : BUG?: "Cannot map mmconfig aperture"
Submitter       : Diego Calleja <diegocg@gmail.com>
Date            : 2008-02-20 22:31
References      : http://lkml.org/lkml/2008/2/20/551
Handled-By      : Thomas Gleixner <tglx@linutronix.de>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Thomas Gleixner 2008-02-24 23:02:05 UTC
Patches are on the way.

Thanks,
	tglx
Comment 2 Rafael J. Wysocki 2008-03-02 17:36:12 UTC
Any pointers?

Or are they in the mainline already?
Comment 3 Thomas Gleixner 2008-03-04 00:01:01 UTC
> Or are they in the mainline already?

Sorry, forgot to follow up here.
commit 92cb54a37a42a41cfb2ef7f1478bfa4395198258

Thanks,
	tglx
 
Comment 4 Diego Calleja 2008-03-04 07:58:53 UTC
Yeah, I confirm mainline fixes it.

Note You need to log in before you can comment on or make changes to this bug.