Bug 10081 - build #365 issue for v2.6.25-rc2-342-g5d9c4a7 in ./arch/x86/kvm/kvm.ko
build #365 issue for v2.6.25-rc2-342-g5d9c4a7 in ./arch/x86/kvm/kvm.ko
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: platform_other
:
Depends on:
Blocks: 9832
  Show dependency treegraph
 
Reported: 2008-02-23 14:16 UTC by Rafael J. Wysocki
Modified: 2008-03-09 17:41 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.25-rc2-342-g5d9c4a7
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-23 14:16:30 UTC
Subject         : build #365 issue for v2.6.25-rc2-342-g5d9c4a7 in ./arch/x86/kvm/kvm.ko
Submitter       : Toralf Förster <toralf.foerster@gmx.de>
Date            : 2008-02-20 14:11
References      : http://lkml.org/lkml/2008/2/20/167
Handled-By      : Avi Kivity <avi@qumranet.com>
Patch           : http://lkml.org/lkml/2008/2/20/195
Handled-By      : Randy Dunlap <randy.dunlap@oracle.com>
Patch           : http://lkml.org/lkml/2008/2/20/379

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline
Comment 1 Adrian Bunk 2008-03-09 17:41:19 UTC
fixed by commit 1a4e3f89c6b2cbe0b26c08ec63a8c34156eaae04

Note You need to log in before you can comment on or make changes to this bug.