Bug 10079 - 2.6.25-rc[1,2]: failed to setup dm-crypt key mapping
2.6.25-rc[1,2]: failed to setup dm-crypt key mapping
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: LVM2/DM
All Linux
: P1 normal
Assigned To: Alasdair G Kergon
:
Depends on:
Blocks: 9832
  Show dependency treegraph
 
Reported: 2008-02-23 14:06 UTC by Rafael J. Wysocki
Modified: 2008-03-09 17:39 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.25-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-23 14:06:31 UTC
Subject         : 2.6.25-rc[1,2]: failed to setup dm-crypt key mapping
Submitter       : "Michael S. Tsirkin" <m.s.tsirkin@gmail.com>
Date            : 2008-02-20 08:43
References      : http://lkml.org/lkml/2008/2/20/131
Handled-By      : Herbert Xu <herbert@gondor.apana.org.au>
Patch           : http://lkml.org/lkml/2008/2/22/127

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-03-09 17:39:36 UTC
fixed by commit 76fc60a2e3c6aa6e98cd3a5cb81a1855c637b274

Note You need to log in before you can comment on or make changes to this bug.