Bug 10078 - USB OOPS 2.6.25-rc2-git1
Summary: USB OOPS 2.6.25-rc2-git1
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: USB (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Greg Kroah-Hartman
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-23 13:55 UTC by Rafael J. Wysocki
Modified: 2008-03-10 18:57 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.25-rc2-git1
Tree: Mainline
Regression: Yes


Attachments
proposed fix (4.19 KB, patch)
2008-03-04 20:19 UTC, David Brownell
Details | Diff

Description Rafael J. Wysocki 2008-02-23 13:55:13 UTC
Subject         : USB OOPS 2.6.25-rc2-git1
Submitter       : Andre Tomt <andre@tomt.net>
Date            : 2008-02-19 16:19
References      : http://lkml.org/lkml/2008/2/19/253
Handled-By      : David Brownell <david-b@pacbell.net>
Handled-By      : Alan Stern <stern@rowland.harvard.edu>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline
Comment 1 David Brownell 2008-03-04 20:19:48 UTC
Created attachment 15147 [details]
proposed fix

The attached patch should address this problem, plus a couple related ones.
Comment 2 Adrian Bunk 2008-03-10 18:57:39 UTC
fixed by commit e82cc1288fa57857c6af8c57f3d07096d4bcd9d9

Note You need to log in before you can comment on or make changes to this bug.