Bug 10074 - Recent driver in linux kernel 2.6.25-rc2
Summary: Recent driver in linux kernel 2.6.25-rc2
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: network-wireless (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_network-wireless@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-23 12:36 UTC by Rafael J. Wysocki
Modified: 2008-02-26 08:30 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.25-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-23 12:36:41 UTC
Subject         : Recent driver in linux kernel 2.6.25-rc2
Submitter       : Lukas Hejtmanek <xhejtman@ics.muni.cz>
Date            : 2008-02-19 16:39
References      : http://lkml.org/lkml/2008/2/19/248
Handled-By      : "Chatre, Reinette" <reinette.chatre@intel.com>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Lukas Hejtmanek 2008-02-25 11:22:48 UTC
seems to be fixed in 2.6.25-rc2-git7. Kismet has some problems leaving the card in the monitor mode or the kismet is unable to quit. But at least it starts up.
Comment 2 John W. Linville 2008-02-26 08:30:29 UTC
Closing based on comment 1...

Note You need to log in before you can comment on or make changes to this bug.