Bug 10046 - Meta-Bug: won't fix in ieee1394 (fixed or to be fixed in firewire)
Meta-Bug: won't fix in ieee1394 (fixed or to be fixed in firewire)
Status: CLOSED OBSOLETE
Product: Drivers
Classification: Unclassified
Component: IEEE1394
All Linux
: P1 normal
Assigned To: drivers_ieee1394
:
Depends on: 1872 6070 6393 7569 7771 7774 7794 8017 8174 8361 8403 8471 9616 10306 12077 12213 12215 12572 12573 12725 12750 15853 16085 16452
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-19 11:57 UTC by Stefan Richter
Modified: 2012-04-01 23:17 UTC (History)
0 users

See Also:
Kernel Version: all
Tree: Mainline
Regression: No


Attachments

Description Stefan Richter 2008-02-19 11:57:20 UTC
This is a meta-bug to summarize which bugs in drivers/ieee1394/ won't be fixed anymore because drivers/firewire/ fixes them or will fix them.

The reason for not fixing them in drivers/ieee1394/ is simply lack of manpower.  If anybody is interested to fix drivers/ieee1394/ nevertheless and is able to do this without an excessive risk of introducing regressions into drivers/ieee1394/, patches are certainly very welcome.
Comment 1 Stefan Richter 2010-10-31 12:38:05 UTC
drivers/ieee1394/ has been removed in 2.6.37.

Note You need to log in before you can comment on or make changes to this bug.