Bug 10040 - [ALSA] 2.6.25-rc2 compilation broken
Summary: [ALSA] 2.6.25-rc2 compilation broken
Status: CLOSED DUPLICATE of bug 9979
Alias: None
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jaroslav Kysela
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-18 14:27 UTC by Rafael J. Wysocki
Modified: 2008-02-18 23:52 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.25-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-18 14:27:07 UTC
Subject         : [ALSA] 2.6.25-rc2 compilation broken
Submitter       : Guennadi Liakhovetski <g.liakhovetski@gmx.de>
Date            : 2008-02-18 20:09
References      : http://lkml.org/lkml/2008/2/18/383

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Adrian Bunk 2008-02-18 23:52:17 UTC

*** This bug has been marked as a duplicate of bug 9979 ***

Note You need to log in before you can comment on or make changes to this bug.