Bug 10039 - [bug] uml doesn't boot under 2.6.25-rc1 host (was Re: 2.6.24-mm1 bugs)
Summary: [bug] uml doesn't boot under 2.6.25-rc1 host (was Re: 2.6.24-mm1 bugs)
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: UML (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jeff Dike
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-18 14:24 UTC by Rafael J. Wysocki
Modified: 2008-02-24 16:51 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.25-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-18 14:24:01 UTC
Subject         : [bug] uml doesn't boot under 2.6.25-rc1 host (was Re: 2.6.24-mm1 bugs)
Submitter       : Miklos Szeredi <miklos@szeredi.hu>
Date            : 2008-02-18 22:03
References      : http://lkml.org/lkml/2008/2/18/454

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-02-24 16:49:01 UTC
Caused by:

commit bde6f5f59c2b2b48a7a849c129d5b48838fe77ee
Author: Venki Pallipadi <venkatesh.pallipadi@intel.com>
Date:   Wed Jan 30 13:32:01 2008 +0100

    x86: voluntary leave_mm before entering ACPI C3
Comment 2 Rafael J. Wysocki 2008-02-24 16:50:08 UTC
Handled-By: Roland McGrath <roland@redhat.com>
Patch : http://lkml.org/lkml/2008/2/21/537

Note You need to log in before you can comment on or make changes to this bug.