Bug 10031 - [2.6.25-rc2] e100: Trying to free already-free IRQ 11 during suspend ...
Summary: [2.6.25-rc2] e100: Trying to free already-free IRQ 11 during suspend ...
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Network (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jeff Garzik
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-17 13:19 UTC by Rafael J. Wysocki
Modified: 2008-03-13 16:47 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.25-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-17 13:19:33 UTC
Subject         : [2.6.25-rc2] e100: Trying to free already-free IRQ 11 during suspend ...
Submitter       : Andrey Borzenkov <arvidjaar@mail.ru>
Date            : 2008-02-16 13:36
References      : http://lkml.org/lkml/2008/2/17/125

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-02-23 13:38:14 UTC
Handled-By : "Kok, Auke" <auke-jan.h.kok@intel.com>
Patch : http://lkml.org/lkml/2008/2/21/259

Note You need to log in before you can comment on or make changes to this bug.