Bug 10029 - [2.6.25-rc2] System freezes ca. 1 minute after logging into KDE
Summary: [2.6.25-rc2] System freezes ca. 1 minute after logging into KDE
Status: CLOSED CODE_FIX
Alias: None
Product: Networking
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Arnaldo Carvalho de Melo
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-17 13:11 UTC by Rafael J. Wysocki
Modified: 2008-02-19 15:04 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.25-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-17 13:11:07 UTC
Subject         : [2.6.25-rc2] System freezes ca. 1 minute after logging into KDE
Submitter       : Frans Pop <elendil@planet.nl>
Date            : 2008-02-17 11:39
References      : http://lkml.org/lkml/2008/2/17/78

Caused by:

commit 69cc64d8d92bf852f933e90c888dfff083bd4fc9
Author: David S. Miller <davem@davemloft.net>
    [NDISC]: Fix race in generic address resolution

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.