Bug 10027 - 2.6.25-rc[12] Video4Linux Bttv Regression
Summary: 2.6.25-rc[12] Video4Linux Bttv Regression
Status: CLOSED CODE_FIX
Alias: None
Product: v4l-dvb
Classification: Unclassified
Component: v4l-core (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: v4l-dvb_v4l-core@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-17 13:02 UTC by Rafael J. Wysocki
Modified: 2008-04-02 14:55 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.25-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-17 13:02:32 UTC
Subject         : 2.6.25-rc[12] Video4Linux Bttv Regression
Submitter       : Bongani Hlope <bonganilinux@mweb.co.za>
Date            : 2008-02-17 09:36
References      : http://lkml.org/lkml/2008/2/17/55

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-02-24 16:45:41 UTC
Handled-By : Mauro Carvalho Chehab <mchehab@infradead.org>
Comment 3 Rafael J. Wysocki 2008-04-02 10:51:11 UTC
Patch : http://bugzilla.kernel.org/show_bug.cgi?id=10027#c2

Note You need to log in before you can comment on or make changes to this bug.