Bug 10025 - Current git very broken on the Dreamcast
Summary: Current git very broken on the Dreamcast
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_other
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-17 12:53 UTC by Rafael J. Wysocki
Modified: 2008-03-14 00:24 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-rc2-10953-g52065cd
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-17 12:53:33 UTC
Subject         : Current git very broken on the Dreamcast
Submitter       : Adrian McMenamin <adrian@newgolddream.dyndns.info>
Date            : 2008-02-16 19:38
References      : http://lkml.org/lkml/2008/2/16/196
Handled-By      : Kristoffer Ericson <kristoffer.ericson@gmail.com>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline or the report is rejected.
Comment 1 Rafael J. Wysocki 2008-02-24 16:39:30 UTC
Handled-By : Magnus Damm <magnus.damm@gmail.com>
Comment 2 Adrian Bunk 2008-03-14 00:24:38 UTC
fixed by commit 763a495a022ac26afb2940e768e86725c1c7e8c9

Note You need to log in before you can comment on or make changes to this bug.