Bug 10023 - 2.6.25-rc2 vdso_install breaks user "make install"
2.6.25-rc2 vdso_install breaks user "make install"
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Configuration
All Linux
: P1 normal
Assigned To: Roman Zippel
:
Depends on:
Blocks: 9832
  Show dependency treegraph
 
Reported: 2008-02-17 12:38 UTC by Rafael J. Wysocki
Modified: 2008-02-24 16:32 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-17 12:38:20 UTC
Subject         : 2.6.25-rc2 vdso_install breaks user "make install"
Submitter       : Rene Herman <rene.herman@keyaccess.nl>
Date            : 2008-02-16 04:31
References      : http://lkml.org/lkml/2008/2/15/555
Handled-By      : Sam Ravnborg <sam@ravnborg.org>
Patch           : http://lkml.org/lkml/2008/2/16/73

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.