Bug 10022 - [2.6.25-rc1] jerky mouse cursor and randoooom key repeats
[2.6.25-rc1] jerky mouse cursor and randoooom key repeats
Status: CLOSED DUPLICATE of bug 10012
Product: Process Management
Classification: Unclassified
Component: Scheduler
All Linux
: P1 normal
Assigned To: Ingo Molnar
:
Depends on:
Blocks: 9832
  Show dependency treegraph
 
Reported: 2008-02-17 12:32 UTC by Rafael J. Wysocki
Modified: 2008-03-04 14:56 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.25-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-17 12:32:18 UTC
Subject         : [2.6.25-rc1] jerky mouse cursor and randoooom key repeats
Submitter       : Frans Pop <elendil@planet.nl>
Date            : 2008-02-13 09:41
References      : http://lkml.org/lkml/2008/2/13/82
Handled-By      : Jiri Kosina <jkosina@suse.cz>
Handled-By      : Mike Galbraith <efault@gmx.de>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-02-17 12:34:46 UTC
Caused by:

commit 6b2d7700266b9402e12824e11e0099ae6a4a6a79
Author: Srivatsa Vaddagiri <vatsa@linux.vnet.ibm.com>
Date:   Fri Jan 25 21:08:00 2008 +0100

    sched: group scheduler, fix fairness of cpu bandwidth allocation for task groups

References : http://lkml.org/lkml/2008/2/16/17
Comment 2 Rafael J. Wysocki 2008-03-04 14:56:30 UTC

*** This bug has been marked as a duplicate of bug 10012 ***

Note You need to log in before you can comment on or make changes to this bug.