Bug 100161 - iwlwifi Microcode SW error detected. Restarting 0x2000000. Firmware version: 25.17.12.0
Summary: iwlwifi Microcode SW error detected. Restarting 0x2000000. Firmware version:...
Status: CLOSED DUPLICATE of bug 95941
Alias: None
Product: Drivers
Classification: Unclassified
Component: network-wireless (show other bugs)
Hardware: x86-64 Linux
: P1 normal
Assignee: drivers_network-wireless@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-20 08:14 UTC by Henning Knut Skoglund
Modified: 2015-06-21 06:24 UTC (History)
1 user (show)

See Also:
Kernel Version: 4.0.4-303.fc22.x86_64
Tree: Fedora
Regression: No


Attachments
dmesg log (181.34 KB, text/x-log)
2015-06-20 08:14 UTC, Henning Knut Skoglund
Details

Description Henning Knut Skoglund 2015-06-20 08:14:30 UTC
Created attachment 180431 [details]
dmesg log

I just noticed a microcode sw error when running dmesg. Havent noticed problems with the connection really on the user level.
Comment 1 Emmanuel Grumbach 2015-06-20 17:48:28 UTC
Can you try 4.1 with -13.ucode?

Users who reported the same bug saw an improvement in that new firmware.

Thank you.
Comment 2 Emmanuel Grumbach 2015-06-21 06:24:08 UTC

*** This bug has been marked as a duplicate of bug 95941 ***

Note You need to log in before you can comment on or make changes to this bug.