Bug 10015 - [BUG] Linux 2.6.25-rc2 - Kernel Ooops while running dbench
Summary: [BUG] Linux 2.6.25-rc2 - Kernel Ooops while running dbench
Status: CLOSED CODE_FIX
Alias: None
Product: Memory Management
Classification: Unclassified
Component: Slab Allocator (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Andrew Morton
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-17 12:07 UTC by Rafael J. Wysocki
Modified: 2008-03-04 00:23 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.25-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-17 12:07:10 UTC
Subject         : [BUG] Linux 2.6.25-rc2 - Kernel Ooops while running dbench
Submitter       : Kamalesh Babulal <kamalesh@linux.vnet.ibm.com>
Date            : 2008-02-16 06:44
References      : http://lkml.org/lkml/2008/2/16/4

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Pekka Enberg 2008-03-03 03:54:24 UTC
This is probably fixed by:

http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff;h=00e962c5408b9f2d0bebd2308673fe982cb9a5fe

I have asked Kamalesh to confirm.
Comment 2 Kamalesh Babulal 2008-03-03 20:04:40 UTC
(In reply to comment #1)
> This is probably fixed by:
> 
>
> http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff;h=00e962c5408b9f2d0bebd2308673fe982cb9a5fe
> 
> I have asked Kamalesh to confirm.
> 
I have tested the 2.6.25-rc3-git4 kernel and this commit seems to have fixed the kernel oops.

Note You need to log in before you can comment on or make changes to this bug.