Bug 10013 - tbench regression in 2.6.25-rc1
Summary: tbench regression in 2.6.25-rc1
Status: CLOSED CODE_FIX
Alias: None
Product: Networking
Classification: Unclassified
Component: IPV6 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Hideaki YOSHIFUJI
URL:
Keywords:
Depends on:
Blocks: 9832
  Show dependency tree
 
Reported: 2008-02-17 11:56 UTC by Rafael J. Wysocki
Modified: 2008-03-16 08:48 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.25-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-02-17 11:56:27 UTC
Subject         : tbench regression in 2.6.25-rc1
Submitter       : "Zhang, Yanmin" <yanmin_zhang@linux.intel.com>
Date            : 2008-02-15 02:52
References      : http://lkml.org/lkml/2008/2/14/546
Handled-By      : Eric Dumazet <dada1@cosmosbay.com>
Handled-By      : David Miller <davem@davemloft.net>

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-02-24 16:25:41 UTC
Patch : http://lkml.org/lkml/2008/2/18/66
Patch : http://lkml.org/lkml/2008/2/18/117
Comment 2 Rafael J. Wysocki 2008-03-12 15:38:40 UTC
Handled-By: Zhang Yanmin <yanmin.zhang@intel.com>
Patch : http://lkml.org/lkml/2008/2/20/83
Comment 3 Adrian Bunk 2008-03-16 08:48:56 UTC
fixed by commit f1dd9c379cac7d5a76259e7dffcd5f8edc697d17

Note You need to log in before you can comment on or make changes to this bug.