Bug 10005 - 2.6.25-rc2 wpa_supplicant segfault and causes kernel panic
2.6.25-rc2 wpa_supplicant segfault and causes kernel panic
Status: CLOSED DUPLICATE of bug 10002
Product: Other
Classification: Unclassified
Component: Bug Tracker
All Linux
: P1 normal
Assigned To: Bug Me Administrator
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-16 12:23 UTC by Markus Meier
Modified: 2008-02-19 16:08 UTC (History)
0 users

See Also:
Kernel Version: 2.6.25-rc2
Tree: Mainline
Regression: ---


Attachments
.config (50.90 KB, text/plain)
2008-02-16 12:24 UTC, Markus Meier
Details

Description Markus Meier 2008-02-16 12:23:13 UTC
Latest working kernel version: 2.6.24
Earliest failing kernel version: 2.6.25-rc2
Distribution: Gentoo
Hardware Environment: HP/Compaq NX7000
Problem Description: When booting 2.6.25-rc2, wpa_supplicant segfaults and causes a kernel panic.
You can have a look at the backtraces here: http://dev.gentoo.org/~maekke/2.6.25-rc2_kernel_panic.jpg

wpa_supplicant version 0.5.8, with ipw2100 kernel driver.
Comment 1 Markus Meier 2008-02-16 12:24:19 UTC
Created attachment 14872 [details]
.config
Comment 2 Markus Meier 2008-02-19 15:43:24 UTC

*** This bug has been marked as a duplicate of bug 10002 ***

Note You need to log in before you can comment on or make changes to this bug.