Bug 9949

Summary: 2.6.25-rc1 xen pvops regression
Product: Platform Specific/Hardware Reporter: Rafael J. Wysocki (rjw)
Component: i386Assignee: platform_i386
Status: CLOSED CODE_FIX    
Severity: normal CC: mingo
Priority: P1    
Hardware: All   
OS: Linux   
Kernel Version: 2.6.25-rc1 Tree: Mainline
Regression: Yes
Bug Depends on:    
Bug Blocks: 9832    

Description Rafael J. Wysocki 2008-02-13 05:21:16 UTC
Subject         : 2.6.25-rc1 xen pvops regression
Submitter       : Jody Belka <lists-lkml@pimb.org>
Date            : 2008-02-13 00:54
References      : http://lkml.org/lkml/2008/2/12/555
Handled-By      : Jeremy Fitzhardinge <jeremy@goop.org>
Patch           : http://lkml.org/lkml/2008/2/13/187

This entry is being used for tracking a regression from 2.6.24.  Please don't
close it until the problem is fixed in the mainline.