Bug 202367

Summary: HP ProBook 470 G5, LED in Hotkey f11 shows no reaction by toggle
Product: Other Reporter: kuehhe1 (kuehhe1.hkh)
Component: OtherAssignee: other_other
Status: NEW ---    
Severity: blocking    
Priority: P1    
Hardware: Intel   
OS: Linux   
URL: https://www.linuxmintusers.de/index.php?topic=51737.0
Kernel Version: 4.15.0-43.46 Tree: Mainline
Regression: No
Attachments: inxi -Fz, System Overview
acpi_listen.txt
apt-cache-policy
dmesg.log
inxi -Fz, System Overview
lsb_release
lsinput.log
lspci-vnvn.log
udev-db.txt
version.log
xev keypress.txt
xkbcomp.txt
xkbmap.txt

Description kuehhe1 2019-01-21 17:15:42 UTC
Created attachment 280621 [details]
inxi -Fz, System Overview

Notebook: HP ProBook 470 G5 (3KZ03EA)
Distro: Linux Mint 19.1 Tessa
Desktop: Cinnamon 4.0.8
Kernel: 4.15.0-43-generic x86_64 bits: 64

The functions of all hotkeys are given, but the LED's in the [f5] Speaker-mute, [f8] Micro-mute and [f11] Wireless on/off Buttons do not show the status. Disturbing is also the LED in [f11] permanently lit.

This is my first bug report to https://bugzilla.kernel.org and I ask for leniency and troubleshooting support.

I created 13 logs, but do not know which ones will be needed:

acpi_listen.txt
apt-cache-policy
dmesg.log
inxi -Fz.txt
lsb_release
lsinput.log
lspci-vnvn.log
rfkill_list.txt
udev-db.txt
version.log
xev keypress test.txt
xkbcomp.txt
xkbmap.txt

Previous attempts:
This problem has already been addressed at: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1811254
and found a partial solution for LED in F5 an F8.
But the main problem is the LED in the Hotkey F11 Wlan On/Off lits permanent, there shows no raction to "Toggle"
Comment 1 kuehhe1 2019-01-21 17:18:14 UTC
Created attachment 280623 [details]
acpi_listen.txt
Comment 2 kuehhe1 2019-01-21 17:18:54 UTC
Created attachment 280625 [details]
apt-cache-policy
Comment 3 kuehhe1 2019-01-21 17:19:28 UTC
Created attachment 280627 [details]
dmesg.log
Comment 4 kuehhe1 2019-01-21 17:20:01 UTC
Created attachment 280629 [details]
inxi -Fz, System Overview
Comment 5 kuehhe1 2019-01-21 17:21:39 UTC
Created attachment 280631 [details]
lsb_release
Comment 6 kuehhe1 2019-01-21 17:22:28 UTC
Created attachment 280633 [details]
lsinput.log
Comment 7 kuehhe1 2019-01-21 17:23:05 UTC
Created attachment 280635 [details]
lspci-vnvn.log
Comment 8 kuehhe1 2019-01-21 17:23:34 UTC
Created attachment 280637 [details]
udev-db.txt
Comment 9 kuehhe1 2019-01-21 17:24:01 UTC
Created attachment 280639 [details]
version.log
Comment 10 kuehhe1 2019-01-21 17:25:00 UTC
Created attachment 280641 [details]
xev keypress.txt
Comment 11 kuehhe1 2019-01-21 17:25:57 UTC
Created attachment 280643 [details]
xkbcomp.txt
Comment 12 kuehhe1 2019-01-21 17:26:54 UTC
Created attachment 280645 [details]
xkbmap.txt
Comment 13 kuehhe1 2019-01-21 19:30:51 UTC
(In reply to kuehhe1 from comment #0)
> Created attachment 280621 [details]
> inxi -Fz, System Overview
> 
> Notebook: HP ProBook 470 G5 (3KZ03EA)
> Distro: Linux Mint 19.1 Tessa
> Desktop: Cinnamon 4.0.8
> Kernel: 4.15.0-43-generic x86_64 bits: 64
> 
> The functions of all hotkeys are given, but the LED's in the [f5]
> Speaker-mute, [f8] Micro-mute and [f11] Wireless on/off Buttons do not show
> the status. Disturbing is also the LED in [f11] permanently lit.
> 
> This is my first bug report to https://bugzilla.kernel.org and I ask for
> leniency and troubleshooting support.
> 
> I created 13 logs, but do not know which ones will be needed:
> 
> acpi_listen.txt
> apt-cache-policy
> dmesg.log
> inxi -Fz.txt
> lsb_release
> lsinput.log
> lspci-vnvn.log
> rfkill_list.txt
> udev-db.txt
> version.log
> xev keypress test.txt
> xkbcomp.txt
> xkbmap.txt
> 
> Previous attempts:
> This problem has already been addressed at:
> https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1811254
> and found a partial solution for LED in F5 an F8.
> But the main problem is the LED in the Hotkey F11 Wlan On/Off lits
> permanent, there shows no reaction to "Toggle"
Comment 14 kuehhe1 2019-01-22 09:14:35 UTC
please delete Comment 13 an 14