Bug 16163

Summary: [2.6.35-rc1 Regression] i915: Commit cfecde causes VGA to stay off
Product: Drivers Reporter: Maciej Rutecki (maciej.rutecki)
Component: Video(DRI - Intel)Assignee: drivers_video-dri-intel (drivers_video-dri-intel)
Status: CLOSED CODE_FIX    
Severity: normal CC: cate, davidjon, gordon.jin, maciej.rutecki, rjw
Priority: P1    
Hardware: All   
OS: Linux   
Kernel Version: 2.6.35-rc1 Tree: Mainline
Regression: Yes
Bug Depends on:    
Bug Blocks: 16055    

Description Maciej Rutecki 2010-06-08 19:49:41 UTC
Subject    : [2.6.35-rc1 Regression] i915: Commit cfecde causes VGA to stay off
Submitter  : David John <davidjon@xenontk.org>
Date       : 2010-06-02 12:52
Message-ID : 4C065423.3000202@xenontk.org
References : http://marc.info/?l=linux-kernel&m=127548313828613&w=2

This entry is being used for tracking a regression from 2.6.34.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Gordon Jin 2010-06-09 01:57:55 UTC
This is dup with bug#16149
Comment 2 David 2010-06-09 03:54:08 UTC
Now fixed by upstream commit 8d86dc. This entry can be closed.
Comment 3 Rafael J. Wysocki 2010-06-09 08:41:01 UTC
*** Bug 16149 has been marked as a duplicate of this bug. ***