Bug 14248

Summary: 2.6.31 wireless: WARNING: at net/wireless/ibss.c:34
Product: Networking Reporter: Rafael J. Wysocki (rjw)
Component: WirelessAssignee: networking_wireless (networking_wireless)
Status: CLOSED UNREPRODUCIBLE    
Severity: normal CC: johannes
Priority: P1    
Hardware: All   
OS: Linux   
Kernel Version: 2.6.31 Tree: Mainline
Regression: Yes
Bug Depends on:    
Bug Blocks: 13615    

Description Rafael J. Wysocki 2009-09-29 20:58:49 UTC
Subject    : 2.6.31 wireless: WARNING: at net/wireless/ibss.c:34 cfg80211_ibss_joined+0x62/0x11e()
Submitter  : Jurriaan <thunder8@xs4all.nl>
Date       : 2009-09-13 7:32
References : http://marc.info/?l=linux-kernel&m=125282721113553&w=4

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Johannes Berg 2009-09-29 21:29:53 UTC
Did you/the reporter set the bssid by any chance/
Comment 2 Rafael J. Wysocki 2009-10-26 20:02:02 UTC
On Monday 26 October 2009, thunder8@xs4all.nl wrote:
> sorry, I've switched to another system/architecture and cannot reproduce
> it anymore.
> 
> Kind regards,
> Jurriaan
> 
> From: Rafael J. Wysocki <rjw@sisk.pl>
> Date: Mon, Oct 26, 2009 at 08:31:48PM +0100
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.30 and 2.6.31.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.30 and 2.6.31.  Please verify if it still should
> > be listed and let me know (either way).
> > 
> > 
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=14248
> > Subject             : 2.6.31 wireless: WARNING: at net/wireless/ibss.c:34
> > Submitter   : Jurriaan <thunder8@xs4all.nl>
> > Date                : 2009-09-13 7:32 (44 days old)
> > References  : http://marc.info/?l=linux-kernel&m=125282721113553&w=4