Bug 14070

Summary: lockdep warning triggered by dup_fd
Product: File System Reporter: Rafael J. Wysocki (rjw)
Component: OtherAssignee: fs_other
Status: CLOSED UNREPRODUCIBLE    
Severity: normal CC: bvanassche
Priority: P1    
Hardware: All   
OS: Linux   
Kernel Version: 2.6.31-rc3 Tree: Mainline
Regression: Yes
Bug Depends on:    
Bug Blocks: 13615    

Description Rafael J. Wysocki 2009-08-26 21:32:55 UTC
Subject    : 2.6.31-rc3: lockdep warning triggered by dup_fd
Submitter  : Bart Van Assche <bart.vanassche@gmail.com>
Date       : 2009-08-23 09:36
References : http://lkml.org/lkml/2009/8/23/8

This entry is being used for tracking a regression from 2.6.30.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Bart Van Assche 2009-08-27 05:58:51 UTC
(Added myself to the CC list.)
Comment 2 Rafael J. Wysocki 2009-10-12 21:24:07 UTC
On Monday 12 October 2009, Bart Van Assche wrote:
> On Mon, Oct 12, 2009 at 1:01 AM, Rafael J. Wysocki <rjw@sisk.pl> wrote:
> >
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.30 and 2.6.31.
> >
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.30 and 2.6.31.  Please verify if it still should
> > be listed and let me know (either way).
> >
> >
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=14070
> > Subject         : lockdep warning triggered by dup_fd
> > Submitter       : Bart Van Assche <bart.vanassche@gmail.com>
> > Date            : 2009-08-23 09:36 (50 days old)
> > References      : http://lkml.org/lkml/2009/8/23/8
> >
> 
> Hello Rafael,
> 
> Since I reported the above issue I haven't seen it reappearing yet.