Bug 13015

Summary: pppoe over ethernet
Product: Drivers Reporter: Rafael J. Wysocki (rjw)
Component: NetworkAssignee: drivers_network (drivers_network)
Status: CLOSED CODE_FIX    
Severity: normal    
Priority: P1    
Hardware: All   
OS: Linux   
Kernel Version: 2.6.29 Tree: Mainline
Regression: No
Bug Depends on:    
Bug Blocks: 12398    

Description Rafael J. Wysocki 2009-04-05 19:32:35 UTC
Subject    : pppoe over ethernet
Submitter  : Detlef Tschirschky <detlef.tschirschky@gmx.de>
Date       : 2009-03-25 21:28
References : http://marc.info/?l=linux-kernel&m=123801663105671&w=4
Notify-Also : Cyrill Gorcunov <gorcunov@gmail.com>

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-04-07 21:20:31 UTC
On Tuesday 07 April 2009, Cyrill Gorcunov wrote:
> On 4/7/09, Detlef Tschirschky <detlef.tschirschky@gmx.de> wrote:
> > On Tue, 7 Apr 2009, Cyrill Gorcunov wrote:
> >
> >> On 4/6/09, Rafael J. Wysocki wrote:
> >
> >>> Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=13015
> >>> Subject   : pppoe over ethernet
> >
> >> I expect the issue is inspered by network problem found in plain
> >> 2.6.29. Detlef could you confirm the problem is still active in
> >> 2.6.29.1 or in current -git mainline?
> >
> > Moin Cyrill,
> >
> > 2.6.29.1 is running fine for me. Can't find any network problems in
> > 2.6.29.1 now.
> >
> > Thanks and regards
> >
> > Detlef
> >
> >
> Thanks a lot, Detlef!
> Rafael, i guess we could close the bug.