Bug 11244

Summary: oops in rt_cache_invalidate (2.6.27-rc1-2b12a4c)
Product: Networking Reporter: Rafael J. Wysocki (rjw)
Component: IPV4Assignee: Stephen Hemminger (stephen)
Status: CLOSED CODE_FIX    
Severity: normal CC: marcin.slusarz, sven.wegener
Priority: P1    
Hardware: All   
OS: Linux   
Kernel Version: 2.6.27-rc1-2b12a4c Tree: Mainline
Regression: Yes
Bug Depends on:    
Bug Blocks: 11167    

Description Rafael J. Wysocki 2008-08-03 14:48:21 UTC
Subject    : oops in rt_cache_invalidate (2.6.27-rc1-2b12a4c)
Submitter  : Marcin Slusarz <marcin.slusarz@gmail.com>
Date       : 2008-08-03 17:02
References : http://marc.info/?l=linux-kernel&m=121778302016450&w=4
Handled-By : Sven Wegener <sven.wegener@stealer.net>
Patch      : http://marc.info/?l=linux-kernel&m=121779482531865&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Sven Wegener 2008-08-05 22:52:01 UTC
The patch hit Linus' tree and is included in rc2:

http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=adf044c8778de98dae29c5ce9973b7e43964674f